Accessory, Fieldtype, Module

Developer
Supported

Wufee

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Chris Monnat

     

You must be logged in to post.

Fatal Error When Accessing Module

Support Request

bostonjared
bostonjared

Just installed Wufee on EE 2.9.0, with PHP 5.3.28. After uploading folder to Themes/Third Party and to System/EE/Third Party, and installing module from EE admin screen, clicking on Wufee to access it for the first time brings up this error page:

Fatal error: Call to undefined method Cp::set_variable() in /home/sdyc/sdee/expressionengine/third_party/wufee/mcp.wufee.php on line 156

See attached for full error page screenshot. Tried uninstalling, redownloading and repeating process but no luck.

Any ideas?

mrtopher
# 1
Developer
mrtopher

Hi bostonjared, sorry about the delayed response. In all honesty I have been considering taking Wufee offline as I don’t have the time to maintain or support it anymore. I think the issue you’re running in to is that Wufee hasn’t been updated to work with the latest EE version. Unfortunately I don’t see having the time to bring it up to date any time soon, I’m not doing much EE work anymore.

Sorry about this, you’re within your return window though so you can get your money back.

bostonjared
# 2
bostonjared

OK, thanks for the reply.