Module

Archived
Forum
(read-only)

Charlie Hawker does not actively monitor this forum
(but you can still get help from other EE users).

Weblog Entries Exporter

ExpressionEngine 1.x

Back to this add-on's main page
View Other Add-ons From Charlie Hawker

     

You must be logged in to post.

Installation Troubles?

General

melliotson
melliotson

I’m not new to installing add-ons, but I’m having a doozy of time with this.

Uploaded the weblog_entries_exporter folder to Modules folder and can’t seem to install.

Getting this error ...

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or ‘}’ in /home/content/v/i/n/vintagedesigncompany/html/eecore/xpeng_sys/modules/weblog_entries_exporter/mcp.weblog_entries_exporter.php on line 323

Can you shed any light on this?

StaceyW
# 1
StaceyW

I have uploaded the module to my EE 1.6.7 site, but get the following error when I click on the Modules menu:

Unable to load the following language file: /lang.weblog_entries_exporter.php

Any ideas?

Charlie Hawker
# 2
Developer
Charlie Hawker

Hi Stacey,

Sorry to hear that you’re having issues installing the addon. Can you confirm the file lang.weblog_entries_exporter.php exists in your system/modules/weblog_entries_exporter/language/english/ folder?

Also please double check file and folder ownership and permissions.

Charlie

Henrik Eklund
# 3
Henrik Eklund

Was there a solution to this? I have exactly the same problem… The permissions are ok (writable on IIS).

/Henrik

Henrik Eklund
# 4
Henrik Eklund

Nevermind… I forgot to put the language field in module/language/english :-)

Thanks / Henrik

Charlie Hawker
# 5
Developer
Charlie Hawker

Hehe, glad to hear you got on okay Henrik - let me know if you have any other issues.