Fieldtype, Module

Developer
Supported

VZ Buyers

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Eli Van Zoeren

     

You must be logged in to post.

VZ Buyers Not Compatible 2.0

General

soundrink
soundrink

Hi,
  Some of the hooks you used in VZ Buyers changed in Store 2.0.  Think you could push an update?  Let us know!

Eli Van Zoeren
# 1
Developer
Eli Van Zoeren

It’s on my list, but I’ve been slammed with client work recently and haven’t had time. Can’t give you an ETA at the moment, I’m afraid.

soundrink
# 2
soundrink

Ahh that’s a bummer.  How much would you charge top make it a priority?

Eli Van Zoeren
# 3
Developer
Eli Van Zoeren

Depends on how soon you need it. There’s no way I will be able to start on it for a couple weeks anyway… only so many hours in the day, you know? Let me know what your timeline is like and I’ll see if there’s any way I can help.

MaplePixel
# 4
MaplePixel

Any possibility of this being updated to work with 2.3?

Jez - Make Hay
# 5
Jez - Make Hay

I would really like to see this too, it would make managing events and bookings via Store much easier and would be worth at least a $50 price tag as a paid module [in my opinion]

Eli Van Zoeren
# 6
Developer
Eli Van Zoeren

To be completely honest, I don’t force having the time to update this for Store 2 or EE3 any time soon. I don’t really use either EE or Exp:resso Store anymore. That said, the plugin is open source, and anyone is more than welcome to fork it, or I would even consider turning the project over completely to someone who is willing to take the time to update & maintain it.

Sorry, I wish I could promise something more concrete, but I just don’t have the free time to devote to this right now.