Fieldtype, Module

Developer
Supported

VWM Polls

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Victor Michnowicz

     

You must be logged in to post.

PHP error

Support Request

Andrew_sp
Andrew_sp

Hi Victor,

I wonder if you able to help me with this error. I’ve installed the addon and followed your video to set it up, including the demo template. But I’ve got this error:

Fatal error: Call to undefined function current_url() in ...third_party/vwm_polls/mod.vwm_polls.php on line 126

EE is version 2.7.3

Thanks,

Andrew

Victor Michnowicz
# 1
Developer
Victor Michnowicz

It looks like the URL helper is not automatically loaded in older versions of EE. I just updated VWM Polls to resolve this issue. Please try downloading the latest version again.

Andrew_sp
# 2
Andrew_sp

Hi Victor,

Thanks that’s great, but unfortunately the poll results are not showing. Any ideas why?

Thanks again,

Andrew

Victor Michnowicz
# 3
Developer
Victor Michnowicz

I am unable to reproduce this issue. I would check that the field ID and channel name are specified correctly in the template. Also, there may be a collision with some of the template parameters. You can specify a prefix in the config file. I would try replicating this issue on a clean install of EE if possible to isolate the issue.