Plugin

Developer
Supported

URL Tube

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Mark Spurlock

     

You must be logged in to post.

Anyone got his working on EE3?

General

kokako
kokako

I have created a requisite add-on.setup.php file for this plugin, but it doesn’t work. No error is given but the tag generates no code.

Spurlock
# 1
Developer
Spurlock

Hi Kokako.

I didn’t even know EE3 existed until I saw this comment (I’m not really doing any work with EE these days). I’d expect the upgrade work to be pretty simple and would be happy to do it, except that I don’t have a copy of EE3 to test against (and can’t really justify buying it). If you or anybody else manages to get it working, please submit a PR on Github.

kokako
# 2
kokako

Thanks for the reply. Yep 3.x exists and they even brought back the free Core version that you can download here:https://store.ellislab.com/?ACT=243

Core lets you run 3rd party add-ons, which if I recall correctly the old free version did not let you do…