Extension

Developer
Supported

Update Message

ExpressionEngine 1.x

Back to this add-on's main page
View Other Add-ons From Laisvunas

     

You must be logged in to post.

Email message template Modification not updating

Support Request

Batdelfuego
Batdelfuego

I just updated to Update Message 1.2.
I have a problem with the Email message template box.

I entered a message with a mistake and every time I try to make a correction and save, I go back to check if it’s been done, the error is still there. As if it was not writing the change to the DB…

Wondering if it’s a bug with the extension or i’m just going insane?

Thanks for the help!

Batdelfuego
# 1
Batdelfuego

Here is a quick video demo of the bug…

http://screenr.com/B3Ts

Laisvunas
# 2
Developer
Laisvunas

Hi Badelfuego,

I entered the text of your message in the form and it has been saved without any problem. It seems that the issue is caused not by extension but by something else.

Try these things:

1) clean browser cache or use another browser.

2) enter the same text for another mailing list.

3) make the message alittle bit shorter by removing some words or white-spaces.

If this not helps, try to enter the text directly into database using phpMyAdmin.

Something of the above should work.

Batdelfuego
# 3
Batdelfuego

Thank you for your help!
I just removed one empty line and it seems to have worked…

Pretty weird… is there a maximum of lines we can add in the message box?

David

Laisvunas
# 4
Developer
Laisvunas

Indeed, that’s weird.

I nowhere found that some limit were set on how long specialty templates might be. In database the code of speciaty templates is being stored in the fields of the type “TEXT” which has capacity to store many lines and characters. On my installation I can save long specialty templates. Why on your installation only short templates are being saved remains mystery.

Brooks Seymore
# 5
Brooks Seymore

I have run into a similar issue. Once the text of my message was not saved. In the other instances, the full text of my notification message was saved but in the message that went out to the mailing list, the last word was truncated.

When I sent that exact same message using the Communicate tab, it arrives exactly without being truncated.

Laisvunas
# 6
Developer
Laisvunas

Hi Brooks,

I’m not able to reproduce this issue and without the case to work on I cannot investigate it.