Extension, Fieldtype

Developer
Supported

Updatable Select Dropdown

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Denza

     

You must be logged in to post.

Still conflict with Low Variables in EE 2.3.1

General

Djive
Djive

Using:
Updatable Select Dropdown version 1.3
Low Variables version 1.3.7
EE 2.3.1

When i try to go to low variables extension settings i get following:

A PHP Error was encountered
Severity: Notice
Message: Undefined property: Addons_extensions::$api_channel_fields
Filename: cstslct/ft.cstslct.php
Line Number: 25

Fatal error: Call to a member function include_handler() on a non-object in /home/username/public_html/system/expressionengine/third_party/cstslct/ft.cstslct.php on line 25

I found a thread on devot-ee (http://devot-ee.com/add-ons/support/updatable-select-dropdown/viewthread/1958) thats explaining how to fix this but when i opened the file, all those changes were already implemented there.

Is there a way to fix this?

Thanks

DCalabrese
# 1
DCalabrese

Hi   Getting this same error message with current Low Variables 2.0.1.  Your help is appreciated Chris

Djive
# 2
Djive

Hi,

This error is still here.

EE - version 2.5.2
Low Variables - version 2.3.1
Updatable Select Dropdown - version 1.3

Any info on this would be appreciated.

Thanks