Accessory, Extension, Module

Archived
Forum
(read-only)

Discontinued does not actively monitor this forum
(but you can still get help from other EE users).

Title Master

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Discontinued

     

You must be logged in to post.

Auto URL title broken after update to 1.5.2

General

Lulu
Lulu

The Auto URL title field is broken after update to 1.5.2.
No JS errors though.

Lulu
# 1
Lulu

I now see that I have to add a channel to the add-on in order to have the auto fill url title field work.
In 1.5.1. I didn’t have this issue.

Lulu
# 2
Lulu

I now see that I have to add a channel to the add-on in order to have the auto fill url title field work.
In 1.5.1. I didn’t have this issue.

Blend IMC
# 3
Developer
Blend IMC

I’m a little confused by this request. Where you able to get it resolved and what were you trying to accomplish with this? Just need some clarification so I can help.

Lulu
# 4
Lulu

In v. 1.5.2, after I installed the module, I could go to modules>title master>field lengths (button) and add 300 (for example).
Then, when I would do to add an entry, I was able to have a title of 300 chars.

In 1.5.3 I first have to go to modules>title master>add channel (button) and add the channel for which I want to have longer titles. Only then I can actually fill in more then the default chars.

I updated from 1.5.2 to 1.5.3 after I posted the first post.

I still have a js error when I land on the module page (Screen_Shot_2012-11-21_at_4.40.55_PM.png)
and one when I focus or blur on the radio buttons on the add channel page (Screen_Shot_2012-11-21_at_4.44.07_PM.png)

Blend IMC
# 5
Developer
Blend IMC

Working on this. It looks like it will take a bit. Hopefully I can get a fix to you by Wednesday.