Plugin

Developer
Supported

Tied Entries

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Adam Khan

     

You must be logged in to post.

Is Tied Entries compatible with EE 2.7.x?

Support Request

Todd D.
Todd D.

Is Tied Entries compatible with EE 2.7.x?

Thanks for any info!

Adam Khan
# 1
Developer
Adam Khan

Hi Todd,

Apologies for delay making simple response—client work + newborns.

The short answer is no, not yet. I’m going to update the text and pricing both in order to reflect this semi-legacy state.

jtrascap
# 2
jtrascap

Hi Adam

Wanted to bump this (and congrats on the family) - can you say if this will be compatible in the future, or if this is now depreciated.