Module

Developer
Supported

SurgeEO

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Digital Surgeons

     

You must be logged in to post.

SurgeEO not loading/failed installation

Support Request

SBP Creative
SBP Creative

I’m sorry to say that but package I recently purchased will not load in Expression Engine 2.x. It’s either incompatible or it’s broken / not complete.

If I read correctly in docs, there should be file called ext.[extension_name].php. I can’t find it in ZIP file package.

Please help!

thanks

Calum