Module

Developer
Supported

Social Sign On

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Laisvunas

     

You must be logged in to post.

EE 2.9

Support Request

Brian Kalwat
Brian Kalwat

Is this plugin compatible with EE 2.9?

Lance Johnson
# 1
Lance Johnson

It would seem that as of v2.2.2, at least, it is not EE 2.9 compatible. It is still using the cp->set_variable function which has been deprecated since EE 2.6, and was removed, I think, around EE 2.8.

Lance Johnson
# 2
Lance Johnson

That said, we have been able to get it up and running in EE 2.9 by replacing some of the deprecated functions, ourselves, so if you are comfortable modifying PHP, you should be able to get this running. The developer should fix this, though. I’m surprised they haven’t pushed a fix, since they’ve had since EE 2.6 to update the add-on.

Laisvunas
# 3
Developer
Laisvunas

Hi,

In the version 2.2.3 I added the lines making add-on compatible both with those versions of the EE which uses the function cp->set_variable and with those versions which use the function view->cp_page_title.

Install this version and tell me if something goes wrong.