Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

3.1.0 update

General (Resolved)

diarbyrag
diarbyrag

Have just updated Snaptcha to 3.1.0 in ee6 overwrote the existing installation as suggested but still shows as 3.0.0 in the CP, just wondering ...

PutYourLightsOn
# 1
Developer
PutYourLightsOn

Thanks, just released 3.1.1 with a version number fix.

diarbyrag
# 2
diarbyrag

perfect thanks !

Eric Nelson
# 3
Eric Nelson

I just downloaded the 3.1.1 update and its still showing 3.0.0 as well.. no install update etc came up on the add ons page.

Eric Nelson
# 4
Eric Nelson

Never mind.. must have been cached or something, I did a forced refresh and it popped up - all set !!!