Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Non EE forms

General

Henrik Eklund
Henrik Eklund

Hi,

Maybe a stupid question, but can you use Snaptcha with a non EE-form? The snaptcha code is working properly if I use {exp:snaptcha:field} but when I test (delete the snap input field via Inspector) I get no error message and the submission gets posted.

/Henrik

PutYourLightsOn
# 1
Developer
PutYourLightsOn

No, Snaptcha will only work with EE forms and add-ons that it supports, as listed here:
https://devot-ee.com/add-ons/snaptcha