Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Snaptcha for EE 2.5.0

Support Request

Optima
Optima

Hi, I have installed the legacy version of Snaptcha (v1.7.6 ), which states it is compatible with EE 2.6.0+. I am running EE 2.5.0, can you advise please?

PutYourLightsOn
# 1
Developer
PutYourLightsOn

Yes, that is correct. My advice would be to upgrade to the latest version of EE 2 if possible, not only for Snaptcha but for the many substantial security fixes that were added in subsequent versions. Snaptcha may still work with EE 2.5.0 but we cannot guarantee it.