Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

License invalid

Support (Resolved)

lehrerfreund
lehrerfreund

Hi,

I upgraded from EE2 to EE4, now the Snaptcha-License-key for 2.0.3 is invalid.
In my devot-ee-licenses I get the message that I own a current, valid license.
I wanted to buy a new license, but the devot-ee site made problems (could not send the form, button was greyed out - even after entering my credit-card-data :-().

I need a working license urgently. What is the fastest way for this?

Thanks!

PutYourLightsOn
# 1
Developer
PutYourLightsOn

Your license should work just fine in EE4. What happens when you enter it and submit the settings form?

lehrerfreund
# 2
lehrerfreund

Thansk for the fast feedback!
When I enter the license-number the field stays red with “invalid license number”. When I submit the form the whole form is resetted and the license-number-field still is read.
I should mention that I bought the license in 2012; it seems to be a yearly renewal today, but I cannot see anything in my license-overview on devot-ee; the license just seems to be valid there.

https://www.lehrerfreund.de/181213_snaptcha_license_not_valid.png

lehrerfreund
# 3
lehrerfreund

Is there any solution?

PutYourLightsOn
# 4
Developer
PutYourLightsOn

What exact EE version is this happening on?

lehrerfreund
# 5
lehrerfreund

4.3.4

PutYourLightsOn
# 6
Developer
PutYourLightsOn

If the form is being reset without anything being saved then that appears to be the problem, not the license key. I can take a look if you send credentials to info@putyourlightson.net.
Ben

lehrerfreund
# 7
lehrerfreund

That would be nice, just, sent the credentials. Thanks in advance!

lehrerfreund
# 8
lehrerfreund

Ok, this might be a bug due to the outdated version of EE (most recent is 4.3.6 or 5.0.2). We will update and hope that it works.
Thanks, Ben, for the quick and kind help!

PutYourLightsOn
# 9
Developer
PutYourLightsOn

Just to follow up, reinstalling the add-on ended up solving this issue.