Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Call to undefined method Addons_extensions::get()

Bug (Resolved)

locusinteractive
locusinteractive

When I go to the addons to try and install the extension I get this error. I get this on 1.7.6 and 2.0.2

Fatal error: Call to undefined method Addons_extensions::get() in /var/www/somsitename/html/system/expressionengine/third_party/snaptcha/ext.snaptcha.php on line 35

PutYourLightsOn
# 1
Developer
PutYourLightsOn

What version of EE are you on?

locusinteractive
# 2
locusinteractive

This particular site is running 2.9.2

PutYourLightsOn
# 3
Developer
PutYourLightsOn

You’ll need to use Snaptcha version 1.7.6, however it requires ExpressionEngine version 2.10.0 or above.
https://www.putyourlightson.net/snaptcha/docs

locusinteractive
# 4
locusinteractive

okay, thanks.  I will update the site and let you know if there is any issue after that.  I really should just update it to EE 4 though.

PutYourLightsOn
# 5
Developer
PutYourLightsOn

At the very least to the latest stable version of EE2 :)