Extension

Developer
Supported

Snaptcha

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

New Members Can’t Register Due to Javascript Issue

Support (Resolved)

allgood2
allgood2

Hi Ben- We recently updated a former client from ExpressionEngine 2.5.5 to ExpressionEngine 2.6.1 in preparation for their move to EE3. Our goal is to take them to each stage of upgrades and squash bugs, so that the final upgrade goes, as smooth as possible.

After the upgrade, a user noted that their registration was being rejected, and after testing, we noticed all registrations were being rejected with the Javascript error message. I then updated Snaptcha to Snaptcha 1.7.6, this didn’t resolve the issue.

I’ve had to currently disable Snaptcha so that registration can work, but would like to get it in place again, as soon as possible. Any ideas?

Alnisa

PutYourLightsOn
# 1
Developer
PutYourLightsOn

hi alnisa,
are you using EE’s native member registration form or an add-on? if the native registration form then be sure to follow notes 1 and 2 in the docs section using snaptcha

Nine Four Ltd.
# 2
Nine Four Ltd.

Appreciate this is an old post, was this resolved..?

PutYourLightsOn
# 3
Developer
PutYourLightsOn

Yes, I believe it was. If you are having similar issues then please create a new thread along with details of the setup.