Module

Developer
Supported

Sitemap Module

ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Error Message Upon Upgrading To 2.1.3

Support Request

Mitchell
Mitchell

I just updated the sitemap module and I get this error message, when I try to view my sitemap, that reads:

This page contains the following errors:

error on line 1 at column 1: Extra content at the end of the document

Below is a rendering of the page up to the first error

Good thing I kept a backup.  What does this message mean?

PutYourLightsOn
# 1
Developer
PutYourLightsOn

is php switched on in your template? if so then try it switched off. also i just fixed a small bug in version 2.1.3 so if that didn’t help then try overwriting mod.sitemap.php in the latest version.

Mitchell
# 2
Mitchell

No, php wasn’t on.  However after re-downloading a new copy from your site it does work just fine now.

Thanks for the support.