Plugin

Archived
Forum
(read-only)

Jeremy Worboys does not actively monitor this forum
(but you can still get help from other EE users).

Simple MailChimp

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Jeremy Worboys

     

You must be logged in to post.

Error 330 when adding Simple Mailchimp to my site

Bug (Resolved)

energycell
energycell

Hi there,

We’ve added the plugin to our site and straight away on the front end, the page doesn’t load and instead shows this error;

The webpage at [domain.tld] might be temporarily down or it may have moved permanently to a new web address.

Error 330 (net::ERR_CONTENT_DECODING_FAILED): Unknown error.

Help! :)

We’re using Simple Mailchimp 1.1.1 and EE 2.5.4. My form looks like this (key and list_id removed from the post but in the template);

{exp:simple_mailchimp
api_key
="XXX"
list_id="XXX"
return=""
email_field="EMAIL"
error_delimeters='<p class="error">|</p>'}
{if success}
<class="success">SuccessCheck your email to activate your subscription.</p>
{if:else}
<p>
{label:EMAIL}
{merge
:EMAIL}
{error
:EMAIL}
</p>
<
p>
{label:MERGE1}
{merge
:MERGE1}
{error
:MERGE1}
</p>
{submit type="input" attr:class="submitNews"}
{
/if}
{
/exp:simple_mailchimp} 

Thank you.

Jeremy Worboys
# 1
Developer
Jeremy Worboys

That is a really odd error to be getting. Do you have this set up somewhere that I can view the error for myself? Have you tried removing the simple_mailchimp template tag and confirming that the error disappears?

energycell
# 2
energycell

Hey Jeremy,

Sure, I commented out the tag and the error went away.

I have this installed on a staging site. Are you on skype? Or I can email you, let me know the best way to contact and I can get you a login to see what’s happening.

Thanks,
Neil

Jeremy Worboys
# 3
Developer
Jeremy Worboys

Thanks Neil,

Email would be best: jw@jeremyworboys.com

Jeremy Worboys
# 4
Developer
Jeremy Worboys

This error has been resolved in version 1.2.1.