Module

Archived
Forum
(read-only)

Exp:resso does not actively monitor this forum
(but you can still get help from other EE users).


For official support, visit the official support site »

RSVP

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Exp:resso

     

You must be logged in to post.

Question on Membership settings for RSVP

Support Request

brianrivet
brianrivet

Hi Crescendo,

I am using RSVP on a site I’m working on and I have a question. I have created a member group for admins that are supposed to have limited admin capabilities (editing content, adding/editing events etc.). I have the group set to be able to admin the RSVP module in the group settings, but when I log in as an admin, if I click on RSVP under the modules list in the CP, I get a blank screen with no output to the browser (no errors, if you view source on the screen it is blank). If I’m logged in as a superadmin I get the RSVP admin screen. Can you tell me if there are any specific settings I need to check in the group permissions to give the admin group access to the admin screen or does it only allow superadmins?

Thanks,

Brian

Exp:resso
# 1
Developer
Exp:resso

Hi Brian

It should work as long as they have access to the module, and “can access members”. Could you try (as superadmin) going to Admin > System Administration > Output and Debugging, and change Debug Preference to “2 - error messages shown to everyone”. Then log back in as the client, and see if you get a more helpful error message (make sure you put this back once you’ve finished testing).

Thanks
Adrian

brianrivet
# 2
brianrivet

Thanks, that helped, I hadn’t set them to be able to access the members. Once I fixed that it came right up.

Thanks!