Extension

Developer
Supported

Required Expiry Date

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Laisvunas

     

You must be logged in to post.

Fatal error on EE 2.8.1

General

nsuppaiah
nsuppaiah

After installation, i try to access settings, but it ends up with following error

Fatal error: Call to undefined method Cp::set_variable() in my_project/system/expressionengine/third_party/required_expiry_date/ext.required_expiry_date.php on line 136

Do you’ve a fix?

Laisvunas
# 1
Developer
Laisvunas

Hi,

Please wait a couple of days until I install EE v 2.8.1 to check if it has anything to do with this version.

Laisvunas
# 2
Developer
Laisvunas

Hi,

I fixed the issue in the version 1.0.1 of this add-on. Install this version and tell me if something goes wrong.