Extension

Developer
Supported

reCAPTCHA v2

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Denik

     

You must be logged in to post.

Pre-Purchase Questions

General

hanabeans
hanabeans

Hi, I’m looking to purchase for my site which runs on EE v2.10.1 and Freeform 4.2.4.

Is this compatible?
If I don’t renew does the add on still work?
If the add on isn’t compatible with my site am I entitled to a refund?

Thanks!

Denik
# 1
Developer
Denik

Hello. Yes, is must will work with EE v2.x (and 2.10.1 too). If you will have any problems you can write here and I try to help you (or you can refund it anytime).

hanabeans
# 2
hanabeans

No worries - and how about renewal? If I don’t renew will the add on still work ok?

Denik
# 3
Developer
Denik

Actually, it would be worth renewing the license, but from the side of the code, there is no tracking toolkit if you are talking about it (you just can’t get updates or support).