Extension

Developer
Supported

reCAPTCHA v2

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Denik

     

You must be logged in to post.

Absolutely not supported on v2.6.1?

Support Request

tssgroup
tssgroup

I’m currently managing a site on v2.6.1 and the client is hesitant to update version.

Is it absolutely impossible to run this plugin on a v2.6.1 install?

Denik
# 1
Developer
Denik

Hello,
sorry, but I don’t have v2.6.1 exemplar,
can you provide error message?

I think, if you include follow code into /system/codeigniter/system/core/CodeIgniter.php file

//----------------------------------------
// < EE 2.6.0 backward compat
//----------------------------------------
if (!function_exists('ee'))
{
    
function ee()
    
{
        
static $EE;
        if ( ! 
$EE$EE get_instance();
        return 
$EE;
    
}

then this can solve the compatibility problem.
(you can add this code to bottom of file)

best regards