Fieldtype, Module

Developer
Supported

Protected Links

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Yuri Salimovskiy

     

You must be logged in to post.

File corrupted

Support Request

sstrycker
sstrycker

Hi Yuri,

After installing the latest version of protected links it seems all of our protected links are downloading but the file is corrupted!  The file size

All of our links are setup as Cloudfront links.  I’ve checked my AWS Access Key ID and our Secret Access Key and they are up to date, nothing has changed prior to the update to the latest version.

Please let me know if there is anything I’m missing!  Or please let me know how I can troubleshoot this.

We are on EE 2.11.9.  The current protected links version in EE says 2.1.2.

Yuri Salimovskiy
# 1
Developer
Yuri Salimovskiy

Please try opening one of corrupt downloaded files with a text/code editor. Most likely you will see error message inside, which would give you some guidance

sstrycker
# 2
sstrycker

Thank you!  found the error and fixed it.