Fieldtype, Module

Developer
Supported

Protected Links

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Yuri Salimovskiy

     

You must be logged in to post.

Does a Current purchase include an EE 2 compatible file?

Support Request

CreateSean
CreateSean

Hello,

I have a legacy client that I am unable to upgrade to EE3 or 4 but they have a new feature where they could use protected links. If I purchase this, does it still come with an EE2 compatible version?

EE 2.7.2

Yuri Salimovskiy
# 1
Developer
Yuri Salimovskiy

Yes, EE2 version in included into purchase and download

CreateSean
# 2
CreateSean

Thanks Yuri, I’ll talk to my client and purchase if approved.