Fieldtype

Developer
Supported

Nolan

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From iain

     

You must be logged in to post.

Will you be updating this to EE3?

Support Request

CreateSean
CreateSean

any ETA on an EE3 compatible version?

Dan Kingsley
# 1
Dan Kingsley

Just wondering if we’ve got an idea about this yet?

bfjare
# 2
bfjare

+1 for this.

Jez - Make Hay
# 3
Jez - Make Hay

Another plus one - this would be hugely useful.

Jez - Make Hay
# 4
Jez - Make Hay

Also if it was compatible with Bloqs/EE3 that would be awesome