Fieldtype

Developer
Supported

Nolan

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From iain

     

You must be logged in to post.

Low variables issue

Bug Report

barthoub
barthoub

Hi.

I’m having an issue when using Nolan (in a Matrix field) in Low Variables.
The browser console show the following error:

Uncaught TypeError: Cannot read property ‘add_trigger’ of undefined

Is this a known problem with Low Variables?

Thanks for your help.

iain
# 1
Developer
iain

No known problems, but yeah - when an add-on is inside an add-on, which is inside an add-on we’ll get these issues!

I’ll take a look and see if I can replicate at this end, will get back to you as soon as I can.

Cheers
Iain

iain
# 2
Developer
iain

Hi there, I’ve just uploaded Nolan 2.5.1 as I found a js error with Low variables. It isn’t the same as the error you received, but was causing an issue for me.

Let me know how you go.
Cheers
Iain

barthoub
# 3
barthoub

Installed the update and it works! Thanks! :)

iain
# 4
Developer
iain

Awesome, thanks for letting me know!