Module

Developer
Supported

Messaging

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Yuri Salimovskiy

     

You must be logged in to post.

question

Support Request

martinpede
martinpede

Hi Yuri,
2 questions:

1) Is Messaging compatible with EE v2.11.9 & PHP7?
2) I need users to be notified by email once they receive a new message. Native PM system has “notify_of_pm”. This works with messaging too?
Please note i’m using Social Login Pro + Zoo visitor (wich populates ee user’s native email field OK).

Thanks in advance,
Martin

Yuri Salimovskiy
# 1
Developer
Yuri Salimovskiy

Hi Martin,

I believe I only tested the module on EE 2.9, but I believe it should work with 2.11 and PHP 7
The ‘notify_of_pm’ feature is fully supported