Extension, Module

Archived
Forum
(read-only)

Low does not actively monitor this forum
(but you can still get help from other EE users).


For official support, visit the official support site »

Low Reorder

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From Low

     

You must be logged in to post.

Low Reorder No longer Working On Client Site

Support Request

Paper Tiger
Paper Tiger

Hello,

Low Reorder was working beautifully and then the client did something during the entry process (as usual) and now it’s down on the front end and in the control panel.

When clicking “reorder entries” in the control panel, we get this…

A Database Error Occurred
Error Number
1

Can
't create/write to file '/tmp/#sql_2709_0.MYD' (Errcode: 17)

SELECT DISTINCT(t.entry_id), t.titlet.status FROM (exp_channel_titles tJOIN exp_channels c ON t.channel_id c.channel_id JOIN exp_channel_data d ON t.entry_id d.entry_id WHERE `c`.`site_id` = '1' AND `c`.`channel_id` = '7' AND t.status IN ('open''closed'ORDER BY d.field_id_13 desct.entry_date desc

Filename
third_party/low_reorder/mcp.low_reorder.php

Line Number
623 

When viewing on the front end, we see this…

Error Number1

Can
't create/write to file '/tmp/#sql_2709_0.MYD' (Errcode: 17)

SELECT t.entry_id FROM exp_channel_titles AS t LEFT JOIN exp_channels ON t.channel_id exp_channels.channel_id LEFT JOIN exp_channel_data AS wd ON t.entry_id wd.entry_id LEFT JOIN exp_members AS m ON m.member_id t.author_id WHERE t.entry_id !='' AND t.site_id IN ('1') AND t.entry_date 1321470928 AND (t.expiration_date OR t.expiration_date 1321470928) AND t.channel_id '7' AND t.status IN ('open','Preview') AND t.status != 'closed' AND ( wd.field_id_11 LIKE "%newspaper%" ORDER BY t.sticky descwd.field_id_13 asct.entry_id asc LIMIT 0100

Filename
modules/channel/mod.channel.php

Line Number
2750 

This happened in the production environment for a major client so any help would be greatly appreciated.

Thanks!

- PT

Paper Tiger
# 1
Paper Tiger

This was a server side issue and is all sorted. Sorry about that!

steedancrowe
# 2
steedancrowe

Paper Tiger, what was the server side issue you had? I am having a similar issue on my production environment. Any help would be appreciated.