Extension

Archived
Forum
(read-only)

Low does not actively monitor this forum
(but you can still get help from other EE users).

Low NoSpam

ExpressionEngine 1.x, ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Low

     

You must be logged in to post.

Mark as spam not available?

General

Robert
Robert

Hi I have just updated to EE2.2 .2 build 20110801 and I have the latest Low NoSpam.

When looking at Pending comments that I want to delete, before when I used to select “delete” there was an option checkbox that appeared called “mark as spam”.

That option is no longer showing - what am I doing wrong?

Thanks!

Robert
# 1
Robert

Nothing ... if “Lodewijk Schutte does not actively monitor this forum” then where am I supposed to ask about this?

Thanks!

Low
# 2
Developer
Low

That option should still be there. Make sure the accessory is activated for the comment edit pages.

Robert
# 3
Robert

Ooops, yes my bad. I had un-installed the accessory thinking it was not required in the later versions of EE. Re-activated and now it is working, thanks for pointing me in the right direction.