Extension, Module

Developer
Supported

Lasting Impressions Pro

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Back to this add-on's main page
View Other Add-ons From Climbing Turn

     

You must be logged in to post.

Now Compatible with ee v2.11.0 and upwards

General

Anthony Mellor
Developer
Anthony Mellor

Version 3.1.0 of Lasting impressions fixes the issue with the following error:

Call to undefined method Channel::Channel()

ExpressionEngine version 2.11.0 introduced compatibility with php version 7.0 which resulted in a change to internal ee constructors.

Lasting Impressions version 3.1.0 is now compatible with the later versions of ee.