Fieldtype

Archived
Forum
(read-only)

Jeremy Worboys does not actively monitor this forum
(but you can still get help from other EE users).

JW Nivo

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Jeremy Worboys

     

You must be logged in to post.

EE v2.7.1 Can not add graphic

Support (Resolved)

jlshar01
jlshar01

Updated EE to version 2.7.1 from 6.
The version does handle all graphics a bit odd compared to earlier verions.

But with JW Nivo 1.3.1
I can not play existing slideshows, nor create new nor edit existing entries (I had two on my site, both are down)
This is true, whether or not I upload new photograph files nor select something already within my nivo_cache image file directory. 

Same error   ‘There must be an image for every slide’
see screen capture.  nothing else changed but EE version

jlshar01
# 1
jlshar01

additional information

1.  there is an EE 2.7.1 graphic bug https://support.ellislab.com/bugs/detail/19732
I did said fix—no change with getting JW Nivo 1.3.1 to work
(same error message - There must be an image for every slide)

2. When I look inside my EE File Manager, I am seeing my recent attempts uploaded new photos (and respective thumbs)  and to repeat also tried selecting already uploaded images

Jeremy Worboys
# 2
Developer
Jeremy Worboys

Hey, thanks for the additional info.

I am currently working to diagnose the issue.

Have you upgraded to EE 2.7.2? I know there were some fixes to the file module and this might solve the issue to get you out of trouble while I work on a solution.

jlshar01
# 3
jlshar01

No, but will try 2.7.2 first thing tomorrow!
Just downloaded a copy.

JJ

jlshar01
# 4
jlshar01

Updated to EE 2.7.2 reporting no change in slideshow situation.

Still getting same error message; there must be an image for every slide—thus can not publish nor edit.

Tested with both ways; files already within EE file manager, and new uploaded files.  Have confirmed today’s new uploaded files were successfully added into nivo_cache and related thumbs folders. 

 

Jeremy Worboys
# 5
Developer
Jeremy Worboys

Got this all sorted out along with some other minor issues. Version 1.3.2 is now available.

jlshar01
# 6
jlshar01

Installed 1.3.2, created slider field but developed error message when attempt to Publish.
  (see similar msge using Edit)

Jeremy Worboys
# 7
Developer
Jeremy Worboys

I’m not able to reproduce the most recent error you have encountered.

I have attached a beta release that I believe will solve the issue based on the error message. Can you please test this and confirm?

File Attachments
jw_nivo-v1.3.3-beta.zip  (File Size: 60KB - Downloads: 46)
Jeremy Worboys
# 8
Developer
Jeremy Worboys

Have you been able to test the 1.3.3-beta?

jlshar01
# 9
jlshar01

still not working—but differently.

am going to email you via your contact page with login information and link to admin/phpinfo page—since you said you could not replicate.

jlshar01
# 10
jlshar01

Woot!

I have two slideshows working.  Now waiting for approved content/copy.
http://grady.uga.edu/about/majors (content, selected from browsing photos within nivo_cache )
http://grady.uga.edu/slideshow (test content, new photos were uploaded)

Thank you for all your assistance. 

JJ