Control Panel Theme, Module

Developer
Supported

Hop Deeploy Helper

ExpressionEngine 1.x, ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Back to this add-on's main page
View Other Add-ons From Hop Studios

     

You must be logged in to post.

Post EE5 Upgrade Issues

Support Request

Santiago Melluso
Santiago Melluso

Hey guys,

We’re upgrading from EE3 to EE5. Once we completed the process we noticed the error attached on the Deeploy Helper page.

Notice
ob_end_flush
(): failed to send buffer of zlib output compression (1)
ee/EllisLab/ExpressionEngine/Service/View/View.phpline 158 

We can’t update or save the information. Can you help?

Travis Smith
# 1
Developer
Travis Smith

We are working on this now.  Thanks!

Santiago Melluso
# 2
Santiago Melluso

That was fast! Thank you!

Travis Smith
# 3
Developer
Travis Smith

Hello Santiago,

We’ve run some tests on our EE5 installation with Deeploy Helper and everything seems to be working correctly.
Can you please let me know which PHP version you are running?

Also, it will be easier for us to have temporary access to your system for debug purposes. If you are ok with us spending 1 hour or so looking at how deeploy helper is configured on your site, please send an email to tech@hopstudios.com with the following information:
Your site’s URL
Login credentials
FTP access

Thanks!