Plugin

Archived
Forum
(read-only)

Rein de Vries does not actively monitor this forum
(but you can still get help from other EE users).


For official support, visit the official support site »

Google Sitemap Lite

ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From Rein de Vries

     

You must be logged in to post.

No themes folder included!

General (Resolved)

bureauforgood
bureauforgood

Hi,

I can’t get Google Sitemap Lite to work at all.

First, the instructions say that there is an system > third_party AND a themes > third_party installation folder. When I downloaded it, I only got the system > third_party folder.

Second, the instructions also say that some modules (Structure, Taxonomy, Navee) need to be activated. None of these appear on my modules list (although Google Sitemap Lite does show up in Plugins).

So I installed the system > third_party, then created the template called sitemap. Here are the details:

- What version of EE you are running?
2.5.5

- From witch module you are create a Sitemap? (Structure, navee or Taxanomy?)
Trying to use Structure although I don’t see it on my modules list

- What tag you are using to create a xml sitemap?
{exp:google_sitemap_lite:generate type=“structure” mode=“all”}

- What are the site settings for your template? (is it a XML template)
Yes, it is an XML template called sitemap

- What is the source of your sitemap when its outputting to te browser (ctrl+u to view in the browser)
<?xml version=“1.0” encoding=“utf-8”?><urlset xmlns=“http://www.sitemaps.org/schemas/sitemap/0.9”>
<url>
<loc>http://bureauforgood.com/</loc>
<lastmod>2013-04-10</lastmod>
<changefreq>weekly</changefreq>
1</priority>
</url>
</urlset>


Thanks!

Reinos
# 1
Developer
Reinos

Hi there,

bureauforgood - 10 April 2013 11:58 AM

First, the instructions say that there is an system > third_party AND a themes > third_party installation folder. When I downloaded it, I only got the system > third_party folder.

Sorry, that part doesn`t belong there.

bureauforgood - 10 April 2013 11:58 AM

Second, the instructions also say that some modules (Structure, Taxonomy, Navee) need to be activated. None of these appear on my modules list (although Google Sitemap Lite does show up in Plugins).

Yes, you need one of those modules installed, otherwise it will not work.

bureauforgood - 10 April 2013 11:58 AM

- From witch module you are create a Sitemap? (Structure, navee or Taxanomy?)
Trying to use Structure although I don’t see it on my modules list

Same as above, you need one of those module installed.

Regards,
Rein

bureauforgood
# 2
bureauforgood

Hi Rein,

The problem is I cannot install the modules because I can’t find them. They are not showing up on my modules list.

Thanks

Reinos
# 3
Developer
Reinos

Thats because you need to buy, download and install them.

Regards,
Rein

bureauforgood
# 4
bureauforgood

Where do I find it? A search in Devotee for “structure” returns a ton of results.

Reinos
# 5
Developer
Reinos

Here you go;

http://devot-ee.com/add-ons/structure
http://devot-ee.com/add-ons/navee
http://devot-ee.com/add-ons/taxonomy

bureauforgood
# 6
bureauforgood

Gotcha, thanks