Plugin

Archived
Forum
(read-only)

Rein de Vries does not actively monitor this forum
(but you can still get help from other EE users).


For official support, visit the official support site »

Google Sitemap Lite

ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From Rein de Vries

     

You must be logged in to post.

Error: Unable to load the requested class: mpttree

Bug Report

Stephen T
Stephen T

I’ve just installed Google Sitemap Lite and set up a simple XML template under my site group called sitemap. All I have on that template is this tag:

{exp:google_sitemap_lite:generate type="taxonomy" nav_id="1"

When I load that template in the browser I get this error:

Error
Unable to load the requested class: mpttree

I’m running EE 2.7.3. and Google Sitemap Lite 1.9 and Taxonomy 3.0.8.5.

Reinos
# 1
Developer
Reinos

Did you install one of the following modules; Structure, Taxonomy, Navee

Best,
Rein

DanTreasure
# 2
DanTreasure

Hi Reinos,

I’m also getting the same error as Stephen T. I’m running Google Sitemap Lite 1.9, Taxonomy 3.0.8.5 & ExpressionEngine 2.7.3

Any progress with a fix?

Cheers,
Dan

Reinos
# 3
Developer
Reinos

Hi Dan,

no, not yet… I`m not into Taxonomy, so i think i will push the plugin to github.

Best,
Rein

garabedium
# 4
garabedium

Also running into this problem. EE 2.7.3, Taxonomy 3.x

Reinos
# 5
Developer
Reinos

Hi,

I just release the plugin on github https://github.com/reinos/ee_google_sitemap_lite

You can make your own pull request because i have currently not time to dig into this problem.

Best,
Rein