Extension, Fieldtype, Plugin

Developer
Supported

Flickr

ExpressionEngine 2

Back to this add-on's main page
View Other Add-ons From Brett DeWoody

     

You must be logged in to post.

not working with EE 2.4

General

royby
royby

Hi

I just installed EE 2.4 and find that the Flickr add-on is no longer working. I have version 2.1.8 installed. Not sure what the problem could be although EE 2.4 seems to have an issue with wygwam

cheers

gcman105
# 1
gcman105

Same here, the Wygwam addon seems broke.

John Heiner
# 2
John Heiner

Same with me.

EE build:  20120123 (2.4)
Flickr: 2.1.8

I don’t have Wygwam installed but I get this error for each tab when I open up “Choose Photo”

Warning: Invalid argument supplied for foreach() in .../themes/third_party/eehive_flickr/views/photostream.php on line 17

I get similar warnings on the other tabs as well.

Forrest
# 3
Forrest

Hi Brett, I would love to see this working on 2.4. Any plans for a fix?

NewCity
# 4
NewCity

Also running into the same bug. Any ideas for a fix?