Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

How to integrate Emoji in Expresso

Support Request

Verve - Webdesign und Grafik
Verve - Webdesign und Grafik

Hi
I have problems to integrate Emoji in Expresso 5.3.1

I do like you show here: ‘CKEditor Plugins & Language’ and then add the Tag ‘Emoji’ to my custom toolbar in the configuration. But it doesn’t work.

What is wrong?
Thanks

PutYourLightsOn
# 1
Developer
PutYourLightsOn

The Emoji plugin requires the Autocomplete plugin, which itself may require other plugins that are not provided by default with Expresso. You will have to add each required plugin to get the Emoji plugin to work. Also be sure to use the correct plugin versions for the current CKEditor version (4.11.x).