Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

EE5 Update

Support (Resolved)

webmaster_keith
webmaster_keith

Just wondering,
Any plans to update to work with ee5?
I’ve added to an EE5 site but it doesn’t display in addons

PutYourLightsOn
# 1
Developer
PutYourLightsOn

It works with EE5 :)

Please check your console for errors and let us know what you find.

stefanos
# 2
stefanos

Tested, it work fine with EE5 !