Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Expresso failing to load on New/Edit entry pages on backend

Support (Resolved)

Admin LOQ
Admin LOQ

Hi,
Can you please look into this? I am using EE 4.3.6 and Expresso 5.2.0. Checked on Safari, chrome and Firefox (on MacOS Mojave version 10.14).

Thanks.

benb
# 1
benb

I can second this. I am using Expresso 5.2.0 with EE 5.0.1.

Is there a timeline for compatibility with latest versions of EE?

PutYourLightsOn
# 2
Developer
PutYourLightsOn

Thanks for the reports, we are working on adding compatibility to the latest versions of EE.

benb
# 3
benb

Thanks very much. Do you have a rough timeline so I can keep my client informed?

PutYourLightsOn
# 4
Developer
PutYourLightsOn

By the end of the week :)

PutYourLightsOn
# 5
Developer
PutYourLightsOn

Just tested Expresso 5.2.0 with EE 5.0.1 and it seems to be working just fine. Can you please check for errors in the console and if there are none then describe how to replicate the issue?

benb
# 6
benb

Issue is now fixed. Console error showed I had a missing file, so the problem was at my end. It was working on EE4.x so not 100% sure what happened there. I think it’s safe to assume it’s working fine for EE5.

I apologise and thanks for your help.

PutYourLightsOn
# 7
Developer
PutYourLightsOn

Ok, glad to hear it!