Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Grid field with Expresso on EE4 Img tag stripped out

Support (Resolved)

meslater
meslater

I have an expresso field in aside a grid field and when i upload an image into the field the <img

PutYourLightsOn
# 1
Developer
PutYourLightsOn

Come in mesiater, we seem to have lost you there :)

meslater
# 2
meslater

I am sorry Ben not sure what happened there.

Essentially my expresso fields wont out put img tags. I said grid field in the title but it turns out straight up expresso fields will not produce a fully formed img html tag.

<img  alt=""

out puts

/images/xxx.jpg 
PutYourLightsOn
# 3
Developer
PutYourLightsOn

Are you on the latest version 5.0.3 of Expresso?

meslater
# 4
meslater

I am on .02 and will upgrade right away. I just want to double check with you. The update instructions say

Overwrite the user/addons/expresso folder
Overwrite the themes/addons/expresso folder

Will my custom settings like CSS etc be overwritten in the CP?

PutYourLightsOn
# 5
Developer
PutYourLightsOn

No they shouldn’t be, but always a good idea to back them up just in case.

meslater
# 6
meslater

Did that and upgraded and the same problem. I can send you a url privately? Is there an email address?

PutYourLightsOn
# 7
Developer
PutYourLightsOn

Yes, please send it to info@putyourlightson.net

meslater
# 8
meslater

Ben thank you for figuring this out it was a stupid mistake not turning on image links in the channel settings! This is all set

PutYourLightsOn
# 9
Developer
PutYourLightsOn

Glad to hear it’s working now!!