Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

CK Editor Plugins no longer working after 4.0 upgrade

Support (Resolved)

meslater
meslater

Hello we use the Accessibility checker with Expresso and after our upgrade to 4.0 we are no longer able to get the plugin to work.

We updated the javascript, selected custom menu, added custom menu code in settings and we have gone back and double checked that we are using the right version of the plugin fro ckeditor 4.5.9.

Any ideas what might be happening? We can provide access just do not want to post staging URL to the forum.

meslater
# 1
meslater

Got it working by turning off custom then turning it back on again clearing cache and refreshing page.

Thanks!

PutYourLightsOn
# 2
Developer
PutYourLightsOn

Ok, it was likely a caching issue. Glad to hear you figured it out.