Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

EE4 Upgrade

Support (Resolved)

Sears Davies
Sears Davies

Dear,

Would you please let us know when you will be able to upgrade the plugin to be compatible with EE4 !

Thanks

PutYourLightsOn
# 1
Developer
PutYourLightsOn

We are working on it, should be ready by the end of this week.

Sears Davies
# 2
Sears Davies

Many thanks.

Sears Davies
# 3
Sears Davies

Dear,

Sorry to chase but wondering if you have any news regarding with the EE4 version!

Thanks

PutYourLightsOn
# 4
Developer
PutYourLightsOn

Will post here as soon as we have fully tested and released it :)

Sears Davies
# 5
Sears Davies

Many thanks :)

PutYourLightsOn
# 6
Developer
PutYourLightsOn

We just released Expresso 5.0.0 which works with EE4 and the fluid fieldtype.

Tyssen
# 7
Tyssen

Is Expresso Developer going to be made EE4 compatible too?

PutYourLightsOn
# 8
Developer
PutYourLightsOn

No, the Expresso Developer license reached end of life at Expresso 4 which was compatible as far as EE3.