Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

I can’t see the EE file manager in full window mode after updating to Expresso 4.2.4

Support (Resolved)

Dorval
Dorval

Hi,

I updated EE to version 3.5.10 and Expresso 4.2.4

When I switch the editor in full window mode and I try to browse the file manager I just see a black screen and the file manager doesn’t display.

Is there a fix to that problem?

Best regards!

Dorval
# 1
Dorval

I forgot to mention I added the Wordcount plugin to the editor.

It would be great if the Wordcount plugin be include in the Expresso Addon core file.

Best regards!

PutYourLightsOn
# 2
Developer
PutYourLightsOn

Hi there. This issue was fixed in Expresso 4.2.3, so please ensure that you installed the update correctly and that you have cleared your browser’s cache and let us know if that makes any difference.

Dorval
# 3
Dorval

Hi,

I re-uploaded the files from scratch and try again.

I still have the same problem. The file browser is still not working with Expresso 4.2.4 installed in full window mode.

I un-install and re-install the Addons. All Expresso fields disapeared from the channel fields and entry fields.

Thanks god I had a database backup. If not, I would have lost all my website content.

I can send you a few pictures if you want.

Best regards!

PutYourLightsOn
# 4
Developer
PutYourLightsOn

What web browser (and version) are you using? In the latest version of Chrome I am not seeing any issues…

Dorval
# 5
Dorval

I use this version of Chrome - Version 59.0.3071.115 (Official Build) (64-bit) ... and this version of Firefox 54.0.1 (32-bit)

When I click the Browse files button, I get a dark screen and nothing happen. I can send you some picture if you want.

Best regards!

Dorval
# 6
Dorval

I’m on Windows 10 and I use ExpressionEngine 3.5.10 ;-)

PutYourLightsOn
# 7
Developer
PutYourLightsOn

Ok, yes I can confirm that this is a bug with EE 3.5.10, we’ll look into releasing a fix for this soon.

Dorval
# 8
Dorval

OK, excellent!

PutYourLightsOn
# 9
Developer
PutYourLightsOn

This has been fixed in version 4.2.5.