Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Receiving Multiple Warnings Regarding Expresso

Support (Resolved)

allgood2
allgood2

I’m sorry, this issue isn’t resolved for me. I tried posting back to the original request, but haven’t heard back. The site is running EE 2.11.9, we can’t upgrade to EE3, because the client uses Expresso Store which is still not compatible with EE 3.x.

Expresso 4.2.4 only seems to have an EE3 version, even though your page indicates that it is compatible with EE2 and EE3. Is there an Expresso 4.2.4 for EE2 and if so where can I find it?

PutYourLightsOn
# 1
Developer
PutYourLightsOn

You can download Expresso 3.4.8 which is the latest version for EE3 from the main add-on page, just beneath the heading “Expresso Legacy Version Downloads”:
https://devot-ee.com/add-ons/expresso

PutYourLightsOn
# 2
Developer
PutYourLightsOn

Ok I see the original support request and have responded there, sorry about the delay:
https://devot-ee.com/add-ons/support/expresso/viewthread/16328