Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

EE2 version still available?

Support (Resolved)

Bluedreamer
Bluedreamer

Hi

I’m updating an EE2 site, can’t upgrade to EE3 yet as we’re waiting on the Store addon (yep me as well!).

I was going to update Expresso to the latest EE2 version as the site is still running 1.7.2 but I can’t download it from anywhere and it’s not included in the .zip.

Is it possible get a copy, can supply licence number is required.

PutYourLightsOn
# 1
Developer
PutYourLightsOn

For sure - if you look on the Expresso add-on page here on devot:ee, you’ll see a link for the legacy download for EE2 near the bottom of the description.

Bluedreamer
# 2
Bluedreamer

Ah cheers Ben, didn’t see that - must be my eyes :)