Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Stop converting bracket commands

Support (Resolved)

Dave F.
Dave F.

I occasionally need to post content that includes the text

[i] or [b] 

Expresso interprets these as italics and bold commands. Is there a way that I can turn this function off? We work pretty exclusively in HTML source, and won’t miss the loss of the functionality.

Thanks.

Dave F.
# 1
Dave F.

To elaborate, the content needs to read :

"[b]ecause the quote is a fragment, the uppercase B is converted to a lowercase b. 

and

...[i]nstances like this has the text editor interpret it as bold and italics commandswhen they are not

As a work around, I can enter the code in using ascii & code, but if I ever need to go back and re-edit the entry, the software automatically converts the ascii code back into the brackets, and I’m right back where I started.

So I’d like to somehow disable the function.

Thanks for your help.

PutYourLightsOn
# 2
Developer
PutYourLightsOn

Hey Dave, so sorry for the delay in getting back to you here. We were not receiving email notifications due to email issues.

This is something built into EE’s text parsing, and there is unfortunately no way to turn it off (it’s called bbcode). It would make a good feature request to EllisLab to add an option to disable bbcode site-wide (much like you can disable smileys)!