Fieldtype

Developer
Supported

Expresso

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5

Back to this add-on's main page
View Other Add-ons From PutYourLightsOn

     

You must be logged in to post.

Upgrade from 2.2 for customer

Support Request

Cyril-Figgis
Cyril-Figgis

Hi, we are working on a customer’s EE 2.x website and see that they have Expresso version 2.2 installed.  Can we upgrade them to the last EE 2.x release of Expresso without having to purchase it again?

Under Settings, next to the license key it says, “Developer License”  I don’t know if it’s ok to post the actual license key here but if you need to see that I will be happy to send it to you.