Extension, Fieldtype, Module

Developer
Supported

Event Helper

ExpressionEngine 3, ExpressionEngine 4

Back to this add-on's main page
View Other Add-ons From Derek Hogue

     

You must be logged in to post.

Compatible with EE5

General

Stig Arild Berntzen
Stig Arild Berntzen

Is Event Helper v. 3.0.2 compatible with EE5?

Derek Hogue
# 1
Developer
Derek Hogue

Yup, I haven’t encountered any issues as of yet.