Extension

Developer
Supported

Escort

ExpressionEngine 2, ExpressionEngine 3, ExpressionEngine 4, ExpressionEngine 5, ExpressionEngine 6

Back to this add-on's main page
View Other Add-ons From Derek Hogue

     

You must be logged in to post.

TLS v1.1 Deprecation Notice

Support Request

mediapimp
mediapimp

Received an email from Sparkpost about them deprecating the TLS v1.1 fallback. As long as connections are made using TLSv1.2, there should be no issues. Will this effect Escort in any way? Thanks.

Derek Hogue
# 1
Developer
Derek Hogue

Just make sure your server has OpenSSL 1.0.2 or later installed and you should be good to go.

mediapimp
# 2
mediapimp

Looks like I have OpenSSL 1.0.1t installed. That won’t work?

Derek Hogue
# 3
Developer
Derek Hogue

Sorry, looks like 1.0.1 should work as well - that’s when initial TLS 1.2 support was added.

mediapimp
# 4
mediapimp

Great! Thank you!