Extension, Module

Developer
Supported

EEasyStyle

ExpressionEngine 2, ExpressionEngine 3

Back to this add-on's main page
View Other Add-ons From MK Labs

     

You must be logged in to post.

Cannot install on virgin 3.4.7

Support Request

Coraxon
Coraxon

Hi guys, extension sounds great. Just having an issue installing it on a latest 3.4.7 build. Receiving the following error:

Parse error: syntax error, unexpected ‘[’ in /home/iven/public_html/system/user/addons/eeasystyle/ext.eeasystyle.php on line 12

Haven’t worked with EE since 2.x so thought I might be doing something wrong in the newer version, however just added Low Variables as per usual with no issues. No other addons/plugins installed. eeasystyle folder taken straight from the EE3 sub-folder within the archive.

Thanks heaps - any help appreciated!

Klauss
# 1
Developer
Klauss

Hi,

Thank you for reporting this. We will investigate immediately.

Coraxon
# 2
Coraxon

No probs at all Klauss, thanks for the super fast response!